Talk:Loading process

From the RuneScape Wiki, the wiki for all things RuneScape
Jump to: navigation, search
This talk page is for discussing the Loading process page.

Different Process during an update[edit source]

It should be noted that after Jagex adds to the game, content/update, the loading process is slighty different because it has to download the updates. It usually says "loading game code 0%" first, it loads that, then it flashes slighty and starts the orignial loading process. This even is changed, some of the things actually load, instead of quickly loading from 0% to 100%. Next time Jagex updates, I'll try and catch the sequence it goes thru. --dirizz 06:26, 27 March 2009 (UTC)

Some more pictures[edit source]

aHere are some pictures I have uploaded. To be honest, I don't know how to format things here and I have no intention to learn it. Well at least not now. So here is a link for more pictures (I might capture some more): http://www.dropbox.com/gallery/3357875/1/rs_loading_screen?h=78b914 -- Howell Qagan

Buglitches?[edit source]

Here be few images that'd i've managed to capture.

1st: Was on extremely slow computer that barely ran Rs on it, and just when i opened 'Show Equipments Stats', i had lil' 'Connection lost. Please wait - attempting to reestablish.' and another just whilst 'Loading - Please wait.' message, and it froze to what is seen there, now.

The dwarf head image is the default model for Runescape since it's model 0. When a model is null, or undefined, that's the model that is brought up. Since your internet lagged, the client was unable to download the character models, therefore the model was null.SadistiqDivine spirit shield.png 18:51, August 6, 2011 (UTC)

2nd: With few tries managed to open Stats slot to see what'd it flashed before game loading it fully, and now, that was LEET. Surely doubt for any sort of hint about more skills reachable up to 120 like dungeoneering, but a random joke by Jagex, perhaps?

Th default stats on the equipment screen are +120. They will show up as +120 when the opcode for the given equipment stat is undefined. Due to your slow internet connection, the opcodes for the equipment screen were unable to be read, so therefore they were shown as +120.SadistiqDivine spirit shield.png 18:51, August 6, 2011 (UTC)

3rd: Opening 'Show Equipment Stats' just straight after logging in-game, eeh.. Even more 120s, cheezy..

Unheard of. Stats are 0 by default. You've either faked the screenshot or it's a glitch.SadistiqDivine spirit shield.png 18:51, August 6, 2011 (UTC)

4th: Mmh, even looked in there, hee hee!

No it's just you messing up things <.< -- CakeMixwhut? 17:30, August 6, 2011 (UTC)