Talk:Glitch/Archive 4

From the RuneScape Wiki, the wiki for all things RuneScape
Jump to: navigation, search
This talk page is for discussing the Glitch/Archive 4 page.
This page or section is an archive.
Please do not edit the contents of this page. Direct any additional comments to the current talk page or contact an administrator for aid if no talk page exists.

Overused[edit source]

The phrases "This has been fixed" or "This hasn't been fixed" are way overused in most articles containing glitches. I doubt a consensus is needed, so I will work at rewording them.

Sgt Hailfire 14:21, July 15, 2010 (UTC)

Dungoneering enter glitch[edit source]

[[File:Dungyglitchfont.png|frame|Dungy glitch]]Encountered.. yup. Firemaking-icon.png Rsrealm Maple logs.png 15:06, August 20, 2010 (UTC)

Floating head glitch[edit source]

Yeah, I saw this a little bit ago. And I'm pretty sure it was the same dude too. I thought it might be a penance equipment, but I checked and it isn't. Undead H3r3tic 02:00, September 12, 2010 (UTC)

The Floating head glitch appears when you equip a soul wars cape, a face mask, and have long hair... it is simalir to the penance equipment glitch.

Dungeoneering - Monster Limit Glitch[edit source]

This happens when a dungeon has reached its limit in monsters. After it's reached monsters are invincible (they're there but you can't see them). They start attacking you but you can't attack them back even with Auto-Retaliate on. It generally happens in large rushes where you only kill the required amount of monsters, leaving the ones you don't have to kill behind.

This is a major problem for Guardian Doors as you can't kill the required monsters to move on. Also, in boss rooms, the boss doesn't appear.

This can be solved by killing other monsters in the dungeon to balance out the limit, or by logging out and then back in.

Dungeoneering Glitch and Bans[edit source]

Can anyone shed any light on the recent dungeoneering glitch in which players were able to get 2x the amount of exp on a certain floor?

Also does anyone have any info on the players who were banned and why? There is a big stir on the RSForums that there were 100's of unfair bans dished out to the most elite dungeoneerers.

17:42, September 28, 2010 (UTC)Aliena Ferox

Glitch.[edit source]

20101210-041854.png. 0xg0ldpk3rx0 21:29, December 10, 2010 (UTC)

Ivy Chopping Glitch[edit source]

I was chopping ivy on the east taverly wall when a penguin walked by. turns out that i had already spied on it, but i clicked it and my character began to cut ivy sideways! what did i do?

Vipir2000 06:15, December 25, 2010 (UTC)Guthan4EvarX

Having problem adding to page.[edit source]

I am adding under the environment category. Someone add a section called Wrong Location Glitch. This should be the content (using [[:File:Wrong location glitch.png|this image]])

Glitch where you get shown a location where you're not in before showing the location where your character is.

(or something like that, you know what I mean) Thanks.Defence-icon.png99 i fail Attack-icon.png 00:16, January 25, 2011 (UTC)

added to page.--Defence-icon.png99 i fail Attack-icon.png 23:45, January 25, 2011 (UTC)

Rong Names + Glitch Team[edit source]

Iv notest that alot of the glitch names are rong like one was calld ("Floating in ground" glitch) when im totaly shur it is called the "Pragnant" glitch.

I'v been studying glitches for quite a while now and i can give a good explination to how and why a glitch wuld work. i have even found a few glitches myself and i have even worked with a few well known glitchers like Buzzcap93, im looking to be apart of a glitch team. if anyone is interested you can pm me.

- Fish Morth

Null Adventure Glitch[edit source]

Happened: 04 April 2011

Random things went null in the adventure log (every single time you opened adventure log). as can bee seen by the photo (The Adventure Log Null Glitch)

MEEP 18:59, April 5, 2011 (UTC)MEEP

STOP REPLACING MY PICTURE WITH YOURS YOU "FOOL" (being politically correct) MEEP 00:06, April 13, 2011 (UTC)
This appears to have happened in my adventures log as well. - - Rollback crown.svgWinning444Talk Magic.png 20:47, April 5, 2011 (UTC)
It also happened in my adventures log =0. - Plasticbag25 21:10, April 5, 2011 (UTC)

Sawmill Glitch[edit source]

It isn't just by teleporting out I find it happening to me just by walking out 16:19, April 10, 2011 (UTC)

Pregnant glitch AKA 'floating on ground', about that..[edit source]

Well now as in very top of the whole site, there is notice about NOT to add any current glitches, simply, so why's this added in, eh? And ojj, be telling ye, newbies there, the animation that stands on that filthy glitch is rarely seen because ppl rarely go that far in Rogue's Den, and get hit by the exploding floor trap, where charater slams on floor, with this animation, exactly the same.

male head/body on female charater[edit source]

Yup, I have pictures, latest glitch, add them to article if you feel they are significant. Also there is a no jaw glitch when equipping Bunny Ears and other helms.



Same happens if you wear a witchdocktors mask with certain hair styles.

Maybe one of this pictures should be added, instes of the one in the article. That one is a fake (Photoshop). .:Morgrond:. 21:38, June 8, 2011 (UTC)

I'd just like to confirm that these ones in the talk page above me are not fake and if anyone wants confirmation they should ask me to post the fullscreen capture versions and I will. You can also see people's avatars on the RSOF that have this glitch on their faces. Add one of these to the article if you'd like, especially if the one that is currently there is fake.

GENDER GLITCH ?!?!?!?[edit source]

Ok, it is obvious that the gender glitch is a fake picture, and someone keeps putting it on the page, can someone block the user that keeps adding it? Maxsomuchfun 22:11, June 10, 2011 (UTC)

No, because it's not fake. sssSp7p.pngIjLCqFF.png 03:14, June 11, 2011 (UTC)
It LOOKS fake probably because it's horribly stretched out. Why not just use this picture example from the above talk topic that shows the glitch much more clearly and all it's sub-forms. The fake that, that one looks fake stirs this kind of controversy. I suggest using this one instead since it looks "real". Thoughts?
See pic:
It's only stretched because of a Wikia upload bug. One picture is enough. sssSp7p.pngIjLCqFF.png 23:51, June 18, 2011 (UTC)

I added a picture of the seal glitch,also maybe we should add in about the glitch that happens where is says you've logged in twice ~Ĺ∑Ĝîτ~

Grand Exchange Wall Glitch (August 9, 2011)[edit source]

After the grand exchange update on August 9th, players who logged out prior to the system update on a square that was not covered by the old grand exchange wall but covered by the new grand exchange wall would appear inside of the new grand exchange wall. These players were not stuck, as they could walk out of the wall if they chose to do so.[[1]]

LOL wtf when i logged in[edit source]

A glitch occured. so when i typed my user and the thingy and press enter the username went in to Jagex, but then when i logged in again its still my username... How do i fix this thing? 11:32, October 12, 2011 (UTC)

Umm... Can you explain a little more? Hair 11:33, October 12, 2011 (UTC)

there is a small glitch.

Title Page Glitch[edit source]

Happened twice to me. The other was on an english server but I didn't bother taking a screenie. Attack Ancient Fofo Slayer 21:05, October 17, 2011 (UTC)

if you log out whilst youve had soemthing right clicked (ie, lag out/disconnect, 5 min timer) this will happen

Talk to me! Commander Valde Valeo Adv. Log Talk to me! 18:01, November 24, 2011 (UTC)

Loyalty Shop Glitch[edit source]

Sometime between 2nd Nov 2011 and 10th Nov 2011, a glitch occured whereby you could buy anything from the Loyalty Shop without losing Loyalty Points (To a certain extent).

How It Worked - A player was able to access any loyalty shop on any members world just like normal but when it came to buying something, an error occured. The player could buy something in the Loyalty shop within his or her points range but when the player clicked 'Buy', an error message showed up informing him or her that the purchase couldnt be completed. After the player dismissed this message, the purchase that they tried to make will become 'Redeemable', and the player will be able to redeem the item that they tried to purchase free of charge. The players Loyalty points never reduced. There was only one catch. Players couldnt 'buy' anything unless they had the required amount of points.

Example - Player A has 4000 Loyalty Points. He/She decides to buy the 'Storm' emote. It costs 4000 Loyalty points. When he/she pressed buy, it came up with an error message but the 'buy' buttom became 'redeem' and he/she could then redeem the 'purchase' free of charge and he/she would still remain with 4000 Loyalty Points. The player could then go on and 'Buy' everything else in the shop that was 4000 points of lower.

This only worked to a certain extent though. A player must have had the required points to make the purchase in the first place. If a player only had 3500 points and tried to buy the storm emote, it would say that the player did not have enough points to make this purchase. On the other hand, the player would still be able to buy anything that was 3500 points of lower and still retain 3500 points.


'Willow Longbow (u) 'bug"[edit source]

this happens with all items. removed from bug list.

Talk to me! Commander Valde Valeo Adv. Log Talk to me! 18:00, November 24, 2011 (UTC)

Well when I logged into my account I realized that I was standing in the Member area, but in a Non-member account!

Clan permission bugs[edit source]

At first there was a bug where you could grant yourself permission to talk/kick in clan chat by granting that permission to anyone below your own rank. This was later fixed when they disallowed granting permissions you did not have yourself. While they did this they also created another problem. Ranks below the rank of admin can no longer be disallowed from entering the citadel/keep. Trying to do so will result in a tooltip message saying "Only admins and above may change who may enter the keep." This message of course does not make any sense since that isn't what you're trying to do. Following ppRS:GLITCH[[ I think this is a Minor bug, but RS:GLITCH also explicitly says to never edit this article. So where should it be mentioned, anyone know? Talk to meTHARKONSignatures I made 04:18, April 30, 2012 (UTC)

"Persistant" or "Persistent"?[edit source]

I changed this already in the article out of habit, but as I explore more pages, I'm seeing both spellings used equally throughout different articles. I'm starting to think it's supposed to be the former. Is "persistant" one of those British spelling quirks or just a typo? Eevables 08:21, May 5, 2012 (UTC)

Persistent is the correct spelling of the word. Smithing (talk | contribs) 08:25, May 5, 2012 (UTC)
Thank you, I was starting to doubt myself. Eevables 17:03, May 5, 2012 (UTC)