Talk:Elemental Workshop III/Archive 2

From the RuneScape Wiki, the wiki for all things RuneScape
Jump to: navigation, search
This talk page is for discussing the Elemental Workshop III/Archive 2 page.
Archive
This page or section is an archive.
Please do not edit the contents of this page. Direct any additional comments to the current talk page or contact an administrator for aid if no talk page exists.

Silver Ragged Key[edit source]

There should be some mention of how, if you attempt to use a silver bar instead of an elemental bar to make the ragged key, you will obtain a Silver Ragged Key, which looks like the elemental ragged key but will not allow you to enter the body room (using the key on the door will cause you to get what looks like an electrical shock and a mention that a magical force prevents you from turning the key). Currently unknown if a gold key can be made to produce the same effect.

You can make a Gold Ragged Key using this method although I don't know if it does the same effect as I already unlocked the door. I'll try with other metals, but I doubt they'll make a key. Shadow6548 (talk) 02:30, September 5, 2012 (UTC)

easy priming[edit source]

just posted pics on how to get bars primed quickly after you unlock all of the pillars and if you get unlimited moves, i got full body now :D (helm,shield,and body body)

--Magic shortbow.png Benofdoom Strength-icon.png 01:35, May 26, 2010 (UTC)

The solution you gave isn't the most efficient. The most efficient set-up would look like this (and can be mirrored). This solution only requires you to shift the blocks D3 -> D2, and E3 -> D3. It also only requires 4 lever pulls to recharge the machine each time.

1 = TOP-MOST 6 = BOTTOM-MOST

A B C D E F G
1 X 1
2 2
3 1 3 1 3
4 X 1 X 1 X 4
5 X 1 2 X 5
6 X 1 X 6
A B C D E F G

Old Smithy 07:50, May 26, 2010 (UTC)

the picture you posted wouldn't work so i'm going to fix it thanks for telling me this. --Magic shortbow.png Benofdoom Strength-icon.png 00:14, May 27, 2010 (UTC)

Reset + undo levers?[edit source]

The article mentions reset and undo levers, but I can't seem to find them. Does anyone know where in the room they are? I need to reset Concerned Quest point cape.pngLil Diriz 77 Talk Summoning-icon.png 04:08, May 26, 2010 (UTC)

On the west side, in front of the move counter. Stewbasic 04:30, May 26, 2010 (UTC)

I'm going to kill myself.[edit source]

For the love of god someone please edit in a simple puzzle solver, I'm tearing out my hair over this.

Jagex have made it too complicated.

Create Pure5 06:11, May 26, 2010 (UTC)

If you can get the 3-high gear mechanism to the bottom-left counter, you're presented with a message that the counter gets stuck at around 62, and I seem to have infinite moves nowThegunk1 06:21, May 26, 2010 (UTC)

Use of discussion page[edit source]

It has become apparent that some users may not be using this page as it should be. May I remind you this is not the forums, as pointed out at the top of the page, please keep this page on the discussion of editting the page, for quest help, please at least wait for a guide to come out. As asking for one isn't going to make it any faster. Thanks you<33 Pet cat (purple) chathead.png RjaySmiles Chat(; 07:19, May 26, 2010 (UTC)


Oh my god[edit source]

These are terrible rewards. I was expecting something awesome for doing what is officially RuneScape's second worst puzzle ever (after Mourning's End II), hoping the body body would atleast have slightly superior stats over the black dragonhide we've been using for so long. But no, not even the body shields or body helmets are that great at all, with slightly better summoning defence stats than the mind equipment. Good god, priming body bars is also a hassle even if you did it specifically to do charge them in a few moves. Terrible rewards, terrible puzzle. And to top it all off, I just squished a bug in my ear after scratching what I thought was wax causing an itch. Argh.

What do I do now?????[edit source]

Started following the main walk though and got to Part 2 Left hand counter, now is this sequence '32' a 3 then a 2 or 23 or what?


I've tried it as 3 then 2 and carried on, but then nothing jammed so I just carried on to Part 3 and ran out of moves, so I've reset, but where do I start from this time? Do I have to do Part 2 left hand counter sequence again?


Help!!!!!!!

how to restart the puzzle?[edit source]

if u make an accidental wrong move, how would one restart it? -- Fire Surge icon.png Vivieln/ talk File:Soul split.gif|27px 13:09, May 26, 2010 (UTC)

There's a very prominent 'reset' button to the north of the room. The Pandorica will open. 13:20, May 26, 2010 (UTC)

Steps for Part 2[edit source]

I'm pretty sure I've followed them to the letter, but it still refuses to work. Anyone else have this problem? The Pandorica will open. 13:20, May 26, 2010 (UTC)




Well i got the same problem with part 1.Could anyone make it better? Preskompres 14:32, May 26, 2010 (UTC)


Part two is certainly broken (It tells you to shift blocks between a row - just up and down, wasting turns). Part one is working, though.121.120.136.1 15:08, May 26, 2010 (UTC)

Ok, after running a bit of experimentation, I've found that after you follow the instructions for part two to the letter, there's still enough turns to finish the puzzle part (I had ten moves remaining.)121.120.136.1 15:12, May 26, 2010 (UTC)

FFS STOP IT[edit source]

can someone stop editing the guide on the main page at the bottom >:(

Step 1 Solution (Near the end) = *Incorrect*[edit source]

Solution for "Step One" (Under the quest scroll) is incorrect. Please fix it <3 ;) Argonite 2h sword.png ~Avp909~ Potion.png 16:15, May 26, 2010 (UTC)

I was able to do it just fine, but I may have messed up along the way and gotten it right by accident. Another reason this puzzle sucks: even with a walkthrough, there are too many steps and if you mess up just once, you probably won't be able to undo it. :P The Pandorica will open. 16:17, May 26, 2010 (UTC)
I have followed Part 1 three times and eachtime have arrived at the same incorrect spot. Has anyone verified if these steps are correct? If so, is there additional information I am missing?
Step 1 and 2 solutions are currently incorrect. I managed to play with them at the end and get them to work, however. I didn't write down my exact moves, but for step 1 you have to rotate the blocks in the lower right corner once you get the 3 gear blocks in a row centered above the starting gear box. You need to do this in order to move the blank block out of the space directly to the right of the tower, otherwise it gets trapped. For step 2, I forget what I did, but once you get the 2-high gear box into the lower right corner it's pretty obvious how you get the other 2 gear boxes lined up to the left of it. Getting started on step 3 now, which apparently doesn't work either. ~sigh~ 69.243.51.81 18:05, May 26, 2010 (UTC)
    • Same here. Tried 3 times and cant get it right. Somewhere after the 3rd '12' in the step 1 walkthrough something goes wrong... (And I didnt miss a move, i copy&paste to a notebook and was doing and erasing each move) -- Nvm, tip.it already have a quest help :D

Counters at the (actual) north/south?[edit source]

What exactly do they indicate? I had absolutely no idea other than sneak peeking what the objective is (and they did not exactly mention what they do). Is the north one supposed to add 50 more moves allowed, giving you a total of 100 moves to work with? And does the south one, which becomes stuck at around 62 if you connect the driver to it, allow you to use unlimited moves? I just connected them out of curiosity and when trying to finish the puzzle later (powering up the machine), I noticed the counters do not move anymore after hitting "00", yet I can still move around the sliders and gears. 76.118.36.27 16:17, May 26, 2010 (UTC) Lil Vic|talk 16:19, May 26, 2010 (UTC)

Oops, didn't notice I wasn't logged in. Lil Vic|talk 16:19, May 26, 2010 (UTC)

Numbers vs Numbers and letters[edit source]

I got through parts A and B on the sliding puzzle when the instructions used one number for each lever. There was no part C guide up yet so I left it. When I came back the entire section had been changed to using letters and numbers. This way is, IMO, more confusing. Would someone be able to put it back to numbers only, or am I the only one confused here? --AnselaJonla 21:14, May 26, 2010 (UTC)

No, 1-7 and A-F is far better than 1-26. 86.7.21.197 21:42, May 26, 2010 (UTC)
The numbers and letters make it far, far easier to follow. In the old guide you had to keep switching to the map labelled with the numbers. With the numbers and letters, you can memorise a bunch at a time and have no need to keep looking at the map. LordDarkPhantom 18:08, May 28, 2010 (UTC)

Parts E and F[edit source]

I've done this using the guide about three times and for some reason I keep messing up on F. Do you reset after E, or continue where you left off? Or is there something wrong with one of the levers in the guide where it tells you nothing about reseting after E? Watering can.png Eriq Hallow TalkGiant crab (blue).png 22:24, May 26, 2010 (UTC)


I am having the same problem. You are not supposed to reset between the steps. But I am guessing that because section E is not in the same configuration as the picture, section F does not follow properly because it is starting from the configuration in the picture. Is this how it seems to anyone else?Jennybeen 22:57, May 26, 2010 (UTC)

Well...I just finished "E"...and I'm just gonna keep going for what the picture looks like because you have unlimited moves at this point. HaloTalk 22:58, May 26, 2010 (UTC)

Could someone update it then? I would but I can't figure it out, puzzles aren't my best thing... Watering can.png Eriq Hallow TalkGiant crab (blue).png 23:32, May 26, 2010 (UTC)


I have had the same problem, i failed 3 times for part F using the directions. (2 times before a change and one time after a change) both were wrong. I believe that either someone is changing them to be wrong or they were orginaly wrong. Someone needs to make a relible set of directions. Also i am not sure about not resetting after part E. Every time i failed i reset. 21chip 00:54, May 27, 2010 (UTC)

Possible problem[edit source]

Someone put a possible combination To do the 3rd puzzle, and indicates that it will not match the given image. This may have consequences on the next steps. Either put a code matching the image, or revise the next steps.

Part F of the puzzle solving doesn't work. I tried it after resetting, and the end result was ineffective (nothing connected). I tried it without resetting after Part E. End result was the same.

Please remove step F. It doesn't work and it's just causing people to waste their time.

Agreed. Part F doesn't work with the instructions given. --AnselaJonla 07:32, May 27, 2010 (UTC)
Part F doesn't work... I followed the instructions and I'm sure I didn't make a mistake. But the end result is not right. I have added a warning to part F, saying it is incorrect and you should wait until the proper solution is added. --Runerune239 13:28, May 27, 2010 (UTC)

Pictures tell the story[edit source]

The pictures for parts E and F are subtly different. I suggest that the picture and solution for part E should have the 2-high stack in front, much like the pic for part F. I have been attempting to get the moves, but I keep lagging (as usual), so it's all but impossible for me to detail it. Those mutated bloodveld Juice :0 at Jagex need to fix the lag, and quests like this just underline the problem. How can they NOT SEE this? It makes the SKIN on my HEAD hurt!--Sw0rd1820 16:53, May 27, 2010 (UTC)

Exact puzzle instructions should be in a separate section.[edit source]

Exact puzzle instructions spoil the quest. I'm going to go ahead and fix this hack job...--Agamemnus 02:30, May 28, 2010 (UTC)

Actually, I would like to spoiler tags to the exact instructions instead. Does anyone know what the formatting tags should be?--Agamemnus 03:26, May 28, 2010 (UTC)
It's not that much of a spoiler, just don;t look at it. It's not like if you will look at it you will suddenly know all the moves. Nmdanny 04:57, May 28, 2010 (UTC)
I might...--Agamemnus 16:42, May 28, 2010 (UTC)

Dude, the puzzle instruction do not spoil the quest -_- Taking a glance at them will not make you memorise them LordDarkPhantom 18:05, May 28, 2010 (UTC)

What if you are autistic? O_o bad_fetustalk 19:49, May 28, 2010 (UTC)
It's pretty easy to remember a few sequences (or parts), spoiling the fun. Don't think this wiki has working spoiler tags, though...--Agamemnus 04:33, May 29, 2010 (UTC)
I separated a solution with exact puzzle moves and without.--Agamemnus 15:49, May 29, 2010 (UTC)

Worth adding to trivia?[edit source]

The puzzle in Elemental Workshop III bears more than a passing resemblance to the game "Cogs", in particular the level called "Gear Layers" (YouTube video here). Is this worth mentioning in the trivia? Obsidian charm.png Magma2050 T C E Obsidian charm.png 20:41, May 28, 2010 (UTC)

PART B doesnt work.[edit source]

I've tried Part B, 3 times. DOES NOT work at all. The picture doesn't match my final puzzle.

Quest point cape.png Blazingsam56 talk Wikifest Blue partyhat.png 14:48, May 29, 2010 (UTC)

Raise tower!![edit source]

PART SIX=FAIL.. I done it 3 times I get the image right.. The "raise tower" says after the second move "nothing happens here".. WDF. Someone help we! I'e now reset it. And its still spinning.. I just can't raise it. Can some one do it so that when it starts spinning pull the reset lever (don't worry it still spins) and then from that start point show us how to raise the tower.. as the "raise tower" numbers/letters still don't work.. ANd when you do Part 6. The image is differen't to the pART 6 Image.!!! 82.34.17.59 03:23, May 30, 2010 (UTC)


Step 6 (Part F) The Image is differen't to the "Final solution" puzzle when completed. ..This is why no one can raise the tower. The Image needs to be Excatly the same as the Step 6 puzzle, But everytime you do it the Image is differen't. Some one needs to part the right Numbers and Letters up. Its Wrong. Raise Tower and Spin Tower are bother horribley wrong. Thanks. 82.34.17.59FRED82.34.17.59 16:57, May 31, 2010 (UTC)