Talk:Dwarven army axe

From the RuneScape Wiki, the wiki for all things RuneScape
Jump to: navigation, search
This talk page is for discussing the Dwarven army axe page.

Function of Axe not working in quest[edit source]

It seems that some of the functions of the axe aren't currently compatible with parts of quests that would be suited for it. The example I can currently point to (which is where I first met this hitch) is Mountain Daughter. If one tries to use the Army Axe to aquire Half a Rock from the ancient rock in the mountain camp, it will only appear with the message "Nothing interesting happens." I have progressed in the quest far enough to use a normal pickaxe to get the rock.

I wonder if there are any other situations that the Army Axe would potentially be useful for in quests, which currently do not work? Legends Quest? 72.47.157.158 23:37, July 5, 2011 (UTC)Kallen

Shilo Village where you can chisel the stone tablet. "Nothing interesting happens" when attempted to use the DAA rather than a chisel. However, it does work to remove the gems from the throne in The Golem --Da PratstaWut? 23:29, July 6, 2011 (UTC)
  • Having done Legends Quest, and using the army axe, i can conclude that it works error free. (note) Axe appears as bronze pickaxe when smashing the boulders
  • I just attempted to do the Dream bit of Lunar Diplomacy with the DAA. The DAA lit the brazier fine, but when it came to the Dream Trees section, it could not be used to cut down the trees, nor are you given a bronze axe because you have an axe in your inventory... --122.111.54.185 05:14, August 1, 2011 (UTC) Eddie
  • I could also light arrow in the Underground pass, which is needed for the quest. . . . Yours, This user admires the Void Knights. Who aim to maintain Gielinor's Equilibrium. Enquidou Talk This user likes to do Quests and genuinely loves the story line; lore is his love! . . 17:36, August 1, 2011 (UTC)
  • I could also finish the Regicide quest with this item, I did not need a tinderbox - I dropped it. . . . Yours, This user admires the Void Knights. Who aim to maintain Gielinor's Equilibrium. Enquidou Talk This user likes to do Quests and genuinely loves the story line; lore is his love! . . 17:01, August 2, 2011 (UTC)

Does it still not work in other quests? Because, to me, it seems to be fixed/work like you'd expect. . . . Yours, This user admires the Void Knights. Who aim to maintain Gielinor's Equilibrium. Enquidou Talk This user likes to do Quests and genuinely loves the story line; lore is his love! . . 08:09, September 15, 2011 (UTC)

Different sizes of axes?[edit source]

Seems like people are getting different sizes of axes....any explanation to this?

Yeh, change your attack style, it will change the look (and size). Samantha Epices 15:17, July 5, 2011 (UTC)

Can't cut sapphires. But you can cut everything else. Bug im guessing.

I've cut a sapphire with the Dwarven Army Axe. --Void Knight 10:10, July 7, 2011 (UTC)

Use in Abyss[edit source]

Though it can be used to get through any obstacle in the Abyss, the player always spawns close to a rock, or a gap, but never a boil or tendrils. Wouldn't that make wielding a higher-leveled pickaxe more useful to give a higher chance of mining the rocks? Meow! ChainChomp2 (Talk) Runecrafting! 01:04, July 6, 2011 (UTC)

Speed?[edit source]

In terms of mining & woodcutting speed what hatchet/pickaxe is it compairable to?

steel 122.111.55.173 09:00, July 6, 2011 (UTC)
Probably bronze as it's an item for new(er) players. FredeTalk 09:10, July 6, 2011 (UTC)
It's been confirmed that it is relative to steel by a Mod on the forums. --Da PratstaWut? 23:31, July 6, 2011 (UTC)
I'm guessing the speed bonus (or acting like a steel tool wc/mining tool) only works when wielded, so only available in p2p. As f2p I have a bronze toolbox pickaxe, if I keep the axe in my inventory, when I hit the rocks it displays the bronze pickaxe. It does give the +3 xp bonus when mining tin/copper but doesn't show any improvement in speed. Any thoughts on this?Tfs Zennist (talk) 20:52, November 10, 2013 (UTC)
Yeah... well you're better off with a rune pickaxe  (18k) and hatchet (7k) anyway :P and if that's too expensive.. maybe addy (1.6k and 525 gp respectively).  . . . Yours, This user admires the Void Knights. Who aim to maintain Gielinor's Equilibrium. Enquidou Talk This user likes to do Quests and genuinely loves the story line; lore is his love! . . 21:12, November 10, 2013 (UTC)

Using as a tinderbox[edit source]

Is there any way to use the tinderbox function while the axe is equipped? So far I've only been able to burn wood while it's in the inventory, which kind of defeats the point of having it as an "equippable tinderbox".

Edit: OK, I've just found that you can drop some logs and then second button click on them and hit "light logs" and then after that you can unequip the dwarven army axe and use it like a tinderbox. Although it does take more clicks to do it that way as the default action is equip.

--Liquidmetalrob 17:28, July 7, 2011 (UTC)

Use logs on the axe instead. Logs first option is use. Talk to meTHARKONMy hiscores 18:27, July 7, 2011 (UTC)
Yes, using the logs with the 'axe' is the fastest way... unfortunately it won't be able to use it for fletching.
Generally Ihave to say it's a great idea... only (now it seems to be) impractical. . . . Yours, This user admires the Void Knights. Who aim to maintain Gielinor's Equilibrium. Enquidou Talk This user likes to do Quests and genuinely loves the story line; lore is his love! . . 22:20, July 7, 2011 (UTC)

Previous Member[edit source]

can the axe be used by a free-player when the membership expires? —The preceding unsigned comment was added by Duck171 (talk) on 18:01, 13 July 2011 (UTC).

I doubt it, since it's a member's object. Talk to meTHARKONMy hiscores 03:12, July 14, 2011 (UTC)

Pathetic IMO[edit source]

Really jagex, on your quest to get more paying members you infact put more off than attract. Something this versatile does belong in p2p. But at that low level, doesn't deserve to be p2p, infact most p2p features require at least 30-40+ in any given skill level. Besides, even though f2p is a demo, I do belive at least 1 spec weapon wouldn't be that bad, especially with it's low attack rate. ~G.S. Coletane —The preceding unsigned comment was added by 98.245.171.88 (talk) on 04:32, 14 July 2011 (UTC).

You understand Jagex doesn't actually read this and your entire message was pointless, right? And FYI if anything this item is too powerful even for p2p compared to its requirements. Talk to meTHARKONMy hiscores 10:53, July 14, 2011 (UTC)

Rubium glitch[edit source]

It appers the army axe doesnt not work when mining rubium is this a true bug or did was it intentional by jagex? —The preceding unsigned comment was added by 75.180.25.12 (talk) on 08:35, 2011 July 22 (UTC).

Most likely a bug, I think either the Sacred clay pickaxe or the Inferno adze suffered from the exact same bug when it was released. Talk to meTHARKONMy hiscores 13:03, July 22, 2011 (UTC)

Special Attack[edit source]

However, if the opponent has less than 45 life points remaining, damage is reduced in a reverse order of the hits mentioned.

What does this mean? There is no order mentioned yet, or if I missed it, why not reverse that order cause it must be wrong then. Talk to meTHARKONMy hiscores 23:01, July 27, 2011 (UTC)

There used to be a sentense saying that it deals 10, 15, and 20 damage, and it means the 20 hit is reduced first. However, this is no longer true anyway...I didn't believe my eyes when I saw I hit 20, 30 and 40... --Void Knight 12:19, October 20, 2011 (UTC)

Lack of Organization[edit source]

The Trivia section talks about it possibly relating to a Swiss Army Knife and then mentions it might also be related to the Chinese Military Shovel. Then in a bullet below the one mentioning the shovel, it says that the shovel is an updated Russian shovel. It should be or it could be the "or it could be the Chinese Military Shovel (and updated blah blah blah shovel)" . Also, the Russian fact is irrelevant.

Rune helm (h1).png Gurgle528Talk | Contribs Rune platebody (Guthix).png 02:15, July 31, 2011 (UTC)

Also, (this was typed after I made the edit) Russian special forces Spetsnaz is an oxymoron... the Spetsnaz IS the Russian Special Forces.

Rune helm (h1).png Gurgle528Talk | Contribs Rune platebody (Guthix).png 02:15, July 31, 2011 (UTC)

I think that's a pleonasm, not an oxymoron. I am quite sure the item is based on the swiss army knife, since it's better known and because it has the word army in it, but we can't be 100% sure so leave both in. Talk to meTHARKONMy hiscores 07:21, July 31, 2011 (UTC)

Replace[edit source]

this page mentions that it is easy to replace if lost, ... but doesn't say how. Considering this item is geared towards low lvls (noobs), please include how to replace.Istril 04:16, July 31, 2011 (UTC)

It says so in two different places. Talk to meTHARKONMy hiscores 07:21, July 31, 2011 (UTC)

2nd Best weapon for 1 att & str?[edit source]

only behind the Third-age druidic staff? what about the runecrafter staffs - they have +18 more str (but less melee accuracy)? . . . Yours, This user admires the Void Knights. Who aim to maintain Gielinor's Equilibrium. Enquidou Talk This user likes to do Quests and genuinely loves the story line; lore is his love! . . 18:02, July 31, 2011 (UTC)

Use as a banana slicer[edit source]

At the bottom of the article, the fact that the Dwarven Army Axe can be used to slice a banana is described as a glitch, when it almost certainly is not, since any other weapon that provides a slash bonus can be used to slice a banana, including a whip. Curiously, though, when I attempt to edit the page to fix this, I can't scroll down far enough to find that section, and the article apparently ends after the fourth piece of trivia about Abyss Runecrafting. Any idea what's causing that glitch?

Usage in Temple Trekking[edit source]

I was wondering it can also be used to skin Swamp snakes and trim swamp trees. . . . Yours, This user admires the Void Knights. Who aim to maintain Gielinor's Equilibrium. Enquidou Talk This user likes to do Quests and genuinely loves the story line; lore is his love! . . 21:43, September 13, 2011 (UTC)

It doesn't work as a knife, so it shouldn't work, easy to test though, since the axe is useful while trekking anyway. Talk to meTHARKONMy hiscores 18:44, September 14, 2011 (UTC)

Question![edit source]

There have been three benefit items given to members, but I can't remember the second one and desparately want it. The wicked hood and this are the only two I can remember, but which is the second?

-Sirz Benjie

Sirz Benjie 02:19, December 3, 2011 (UTC)

There are thousands of items that are members-only, but I guess that's not what you mean. I can't think of any similar items. Talk to meTHARKONMy hiscores 21:29, December 3, 2011 (UTC)

Discontinued?[edit source]

With the removal of the Burthorp/Taverely region, this item seems to no longer be obtainable. Is it discontinued? 67.4.39.197 20:44, February 2, 2012 (UTC)

Removal? Burthrope/Taverly are very much still there! They've just been changed and updated a bit. The axe is also still obtainable, and in fact can now be improved.
In order to get the Dwarven Army Axe, you gotta go do one of the miscellaneous tasks in Burthorpe. One task would be to free the people trapped in the mine, or help the injured lady out of the burning house. Each task adds a new perk to the Dwarven Army Axe.

Broken image[edit source]

The advertisement for level 10 woodcutting is broken. --77.160.32.204 10:15, March 11, 2012 (UTC)

I think it's glitching, it's uploaded correctly (see here). Talk to meTHARKONMy hiscores 20:18, March 17, 2012 (UTC)

Exp rates given for the axe[edit source]

i need help in figuring out the exp rate for the axe in making leather items and other things. so... i'm going to put in a table for the normal exp and then the exp i got with the axe... if someone could do the math.... please... i've put in the exp sequence for things that don't have a consistent exp. dosent affect anything but soft leather.

Item normal exp exp with axe
leather gloves 13.8 16, 17, 17, 17, 17, 16
Leather boots 16.25 20 19 19 19 20 19 19 20 19 19 20 19 19 19 20

 —The preceding unsigned comment was added by Chrissyofhailfire (talk) on 20:25, April 20 2012 (UTC).

Think it's the same as for Cooking and probably it's the same for all skills. It's +3 exp, so leather gloves are 16.8 and leather boots 19.3 (the normal exp for boots is 16.3, not 16.25, since it cannot possible be 16.25 because RuneScape does not record hundredths of exp). You can properly test any exp by doing the same activity 10 times, adding up those values and dividing it by 10. So in your tables you'd have to add four more 17's for the gloves but you can ignore the last five values for the boots. Talk to meTHARKONMy hiscores 17:47, April 21, 2012 (UTC)


i can't reobtain the axe![edit source]

Hello everyone. I got my axe long time ago, after rescuing miners, and destroyed it due of no use back then. After the burth/tavarley changes the game tells me to reobtain one from Leela (which isn't in mine anymore) or to get from Major Corothers (which is not giving me anything). Any thoughts...?195.234.40.254 19:51, April 26, 2012 (UTC)

Did you complete the entire tutorial? If not, that may be worth a shot. Talk to meTHARKONMy hiscores 20:41, April 26, 2012 (UTC)

Cooking experience is not applied to all items[edit source]

I have noticed that some items receive the bonus and some do not. If you know of any, I would like you to add it to the below chart.

Items Receiving Bonuses Items Not Receiving Bonuses
Raw chicken

(Add more as you see fit)

Jug of wine

(Add more as you see fit)

Mpsmonkey 04:09, July 1, 2013 (UTC)

Hidden Updates to DAA Bonus[edit source]

The information on the page is somewhat out of date (although I do not know when Jagex updated the DAA). I'm not sure yet about cooking (see above post), but perhaps for some skills I think the bonus +3 XP is not given to activities beyond a certain tier. Here are some changes I noticed so far:

Icon Skill Activity
Mining-icon.png Mining Clay
Woodcutting-icon.png Woodcutting No bonus
Firemaking-icon.png Firemaking No bonus for lighting Oak logs
Fletching-icon.png Fletching No bonus for adding Iron arrowheads

:3 Tailmon 11:49, April 15, 2018 (UTC)

can't use it for mining past 99?[edit source]

I tried today to mine for the lapis gem using the axe, had it wielded, even removed my toolbelt pick and banked it. 99 copper ores later and no gems. I would guess that at some point after 99 mining I lost the ability to use it? Seren symbol.pngHeavyoak Talk Zaros symbol.png 00:41, 6 April 2020 (UTC)

+1k xp[edit source]

well, i just got 2 dwarven army axes from treasure hunter. i've got 82 woodcutting, and it's giving me 1330xp per successfull cut, on ivys. i'm guess it gives 1000xp extra? or is it tied to the level somehow?! my xp/h is at 300k now. [edit] ok, now it's giving me 666xp. [edit] i'm guessing it gives 1300xp regardless of tree used (i think i remember it giving 1300xp when i was low level too) from the first 50 charges, then 666xp for the remaining ones. ok, now both are used up already?! the graph says i made 186xp/h, in 1h 4mins. {192.71.40.14 19:22, 10 October 2020 (UTC)}

the item you received from TH was Dwarven_chainaxe, not the dwarven army axe. please stop your repeated edits and take your post to the correct page. Seren symbol.pngHeavyoak Talk Zaros symbol.png 20:06, 10 October 2020 (UTC)