Forum:Weird search bug

From the RuneScape Wiki, the wiki for all things RuneScape
Jump to: navigation, search
Forums: Yew Grove > Weird search bug
Archive
This page or section is an archive.
Please do not edit the contents of this page.
This thread was archived on 24 March 2010 by Degenret01.

Just wanted to let it be known that something very strange is wrong with the search engine. It's 1:00 am so I won't go into details, but go to special:search, type in "CVU", and click on the first result.... that's definitely not intended. It's only one of apparently many ridiculous link-swaps. O_o http://img268.imageshack.us/img268/3921/thehimmemote.pngGone. 06:04, January 16, 2010 (UTC)

Rofl. I like it =D Unicorn horn dust.png Evil Yanks talk 06:07, January 16, 2010 (UTC)
Read here, that's Rwojy's response to me asking him what was up with it and how to fix it. scoot4.pngscooties 06:07, January 16, 2010 (UTC)

Azliq7 already reported it, and that's all that can be done. LTJNJBucket detail.pngrwojy 06:11, January 16, 2010 (UTC)

Also the Latest activity part has 16 hours most of the times Lol Twig Talk 772kZGs.png 06:16, January 16, 2010 (UTC)
It works fine for me, it's probably just you not refreshing, the Latest activity box does not auto-refresh every edit. FJRATFBucket detail.pngrwojy 06:18, January 16, 2010 (UTC)
Toldya.png Look Twig Talk 772kZGs.png 06:23, January 16, 2010 (UTC)

I don't see anything strange... It just redirects me to RuneScape:Counter Vandalism Unit. What was the bug? Ancient talisman.png Oil4 Talk 19:17, January 16, 2010 (UTC)

It redirects you the micronations wiki, to some file Swiz Talk Review Me 21:25, January 16, 2010 (UTC)

For me it just says there was a system error and my search could not be completed. =/ 20px‎ Kudos 2 U Talk! Edit count! Contribs! 22:53, January 16, 2010 (UTC)

Before my searches could not be completed (said the message that came up), searching "best free to play magic bonus" and clicking on "Magic" took me http://micronations.wikia.com/wiki/File:50_Pianeta_new.PNG here. Other search terms took me to other strange places, including a subpage of Tollerach's. White partyhat old.png C Teng talk 23:38, January 16, 2010 (UTC)

I can confirm the one about Magic, as I was the one who discovered it. Apparently, the search term is relevant, as other searches linking to Magic produced different results (not all of them correct). However, the entire search system has stopped working now. I'm a regular user and I approve this message.  TLUL Talk - Contribs 03:06, January 17, 2010 (UTC) 
It takes me to one of Tollerach's subpages. OMG!  Tien  16:46, January 17, 2010 (UTC)
Lol, what? I didn't do nothing, I swear o_0 Air rune.png Tollerach hates SoF Fire rune.png 07:19, January 20, 2010 (UTC)

For some reason, whenever I tried to search stuff up, it loads forever. OMG! Fishing.png NnK Oliver (600613) talk 01:01, January 18, 2010 (UTC)

Request closure - The search bug seems to be fixed now. Fishing.png NnK Oliver (600613) talk 05:43, January 23, 2010 (UTC)

Not yet. Try searching for "Update:Blog - Fairy Tale III: Subtitle Yet to Be Approved".   az talk   07:44, January 23, 2010 (UTC)
I don't see a bug when I search for that... Ancient talisman.png Oil4 Talk 09:29, January 24, 2010 (UTC)
Try this. C.ChiamTalk 09:32, January 24, 2010 (UTC)
I still don't see anything strange... Ancient talisman.png Oil4 Talk 15:49, January 24, 2010 (UTC)
The first result is "Update:Blog - Fairy Tale III: Subclass="mw-search-result-title" title Yet to Be Approved". And it isn't in the search box. Clicking on the link goes to "No article here" page with the above as the title. Weird. Has this been reported yet? Or is it going to be like that Thumbnail animations thing that still isn't fixed...... Chicken7 >talk 15:58, January 24, 2010 (UTC)
Wikia almost always forgets support requests it seems. - TehKittyCatTalk Wikian-Book 18:44, January 24, 2010 (UTC)
Now I see it. It worked fine the first time I searched, but now I get the bug. Very strange... Ancient talisman.png Oil4 Talk 20:26, January 24, 2010 (UTC)

ClosedHanded to wikia, appears all bugs are fixed. Nothing further can be done on our side.--Degenret01 06:15, March 24, 2010 (UTC)