Forum:Signature problems

From the RuneScape Wiki, the wiki for all things RuneScape
Jump to: navigation, search
Forums: Yew Grove > Signature problems
Archive
This page or section is an archive.
Please do not edit the contents of this page.
This thread was archived on 28 June 2010 by Chicken7.

I didn't really know where to go so I've gone here for my signature query.
My signature when I use the ~~~~ thing, comes out like: ' Badboygamer7 21:15, June 27, 2010 (UTC) '
whereas it should come out like, TzTok-Gas talk, when I type the template link out fully, It's always worked fine before, but recently hasn't, can someone give me advice on what I'm doing wrong?

Thanks
TzTok-Gas talk

Reply

The setting for what ~~~~ does is in Special:Preferences. On the user profile tab, put this code into the signature field:

{{SUBST:#ifeq:{{SUBST:SITENAME}}|RuneScape Wiki|{{SUBST:Nosubst|Signatures/Badboygamer7}}|[[User:Badboygamer7|Badboygamer7]]}}

You'll also want to make sure the box "use custom signature" underneath that field is checked. This code will display TzTok-Gas talk on this wiki, but the default signature on other wikis (because other wikis won't have your signature template).

In the future, you can always ask a user for help on his or her talk page. I'm sure that most of our users would be glad to assist you with anything you need, or direct you to someone who can. I'm a regular user and I approve this message.  TLUL Talk - Contribs 00:19, June 28, 2010 (UTC) 

Request for closure - Seems to be dealt with.Hunter cape (t).png Sentra246Blue hallowe'en mask.png 05:16, June 28, 2010 (UTC)


Closed - Issue has been resolved. If you need further help, use RS:UH. This is not a YG thread; please re-read the criteria at the top of RS:YG. Chicken7 >talk 05:53, June 28, 2010 (UTC)