Forum:Have to click back multiple times

From the RuneScape Wiki, the wiki for all things RuneScape
Jump to: navigation, search
Forums: Yew Grove > Have to click back multiple times
Archive
This page or section is an archive.
Please do not edit the contents of this page.
This thread was archived on 3 December 2012 by Iiii I I I.

I'm using Chrome. As far as I can tell from my browser history, clicking on a link opens it twice in the same window and tab, so when you try and go back, you're left on the same page, which again opens twice. It's a vicious cycle. Here's what I mean:

3mcPG.png

 —The preceding unsigned comment was added by Rpapa1 (talk) on 23:40, 23 November 2012.

Discussion

It looks like this may be due to the new Grand Exchange Market History graphs; there have been a few issues with that new stuff.

 a proofreader ▸ 

23:42, November 23, 2012 (UTC)

Hmm... I feel as though it happens when a link on the content box is clicked. For example go to a page such as God book, I check my back, no doubles. Click a link via the content box to go to God_book#Types_of_god_books, end up with two "God book" pages in my back history. WgvxeSr.png - frouZAC.png 23:46, November 23, 2012 (UTC)
That happens to me too but I'm not sure if that's the same issue since clicking on something in the TOC changes the url but doesn't necessarily reload the page. sssSp7p.pngIjLCqFF.png 00:06, November 24, 2012 (UTC)

Comment - This is not happening to me on Aurora (firefox). sssSp7p.pngIjLCqFF.png 00:06, November 24, 2012 (UTC)

Comment Not happening to me on Chrome. Blaze_fire.png12.png 00:33, November 24, 2012 (UTC)

Same here Explore and enjoy the world! TIMMMO Work it with all my heart!++Discuss Sign 03:38, November 24, 2012 (UTC)

Comment - Not happening to me on Safari. Yes, I'm a noob. HaidroH rune.pngEagle feather 3.pngCandle (blood red).png 1XqyDNM.png Crystal triskelion fragment 3.pngHazelmere's signet ring.png 07:04, November 24, 2012 (UTC)

HA, Apple noob. 222 talk 08:22, November 24, 2012 (UTC)

Strong support - Per nominator. User_talk:Fswe1 Fswe1 Brassica Prime symbol.png 11:27, November 24, 2012 (UTC)

And to be serious, I'm also using Chrome and I've never experienced this. User_talk:Fswe1 Fswe1 Brassica Prime symbol.png 11:27, November 24, 2012 (UTC)

Comment - Looking at the list of pages that had double entries in your browsing history, it's very unlikely this is caused by the GECharts script, since that only loads when there is a chart element on the page, and those pages don't have GE charts (infact, the dragon scimitar, which does have a chart, has a single entry in the history) JOEYTJE50TALKpull my finger 11:37, November 24, 2012 (UTC)

Comment - It's happening to me on, as far as I can tell, every page, including edit pages. The first instance is the regular URL, the second is an identical URL but with # at the end. The # page loads very quickly but not instantly. I'm using firefox. I love you. --Henneyj 13:57, November 24, 2012 (UTC)

I'm also getting URLs with # at the end, although they aren't showing up as a duplicate page in History. --Iiii I I I 15:41, November 24, 2012 (UTC)
The # at the end for pages with GE charts is fixed in FF now. Henneyj, are you currently using any extensions that might cause this? JOEYTJE50TALKpull my finger 20:12, November 25, 2012 (UTC)
Not entirely sure what you mean but the # thing was solely on this wiki and my personal js is pretty much 'vanilla'. However, the occurance seems to have stopped now so hopefully all is good. --Henneyj 18:27, November 26, 2012 (UTC)

Comment - the only way I can see this happening is if there was a bug somewhere that is running target="_self" and target="_blank" at the same time. I can't think of anything we have that would run on the three pages in the example though, unless it's something in the Common/Wikia.js that's loaded on very page. cqm 14:20, 24 Nov 2012 (UTC) (UTC)

Comment - This problem is most likely caused by an extension / plug-in maybe by an antivirus or just anything really. There would be no other reason why this would happen./bren/tc 16:00, November 24, 2012 (UTC)

Closed - It's fixed for me. There has been no discussion for a week. --Iiii I I I 06:29, December 3, 2012 (UTC)