Forum:Forums down?

From the RuneScape Wiki, the wiki for all things RuneScape
Jump to: navigation, search
Forums: Yew Grove > Forums down?
Archive
This page or section is an archive.
Please do not edit the contents of this page.
This thread was archived on 6 July 2009 by Calebchiam.

On the Monobook skin, at least, they are. I clicked on the link to the wiki forums on the sidebar and it just brings me to a 404 page. The URL is http://runescape.wiki/forum/ and when you type it in without the last slash at the end, it takes you to the wiki page about the official forums. It usually takes you to the wiki forums regardless of whether that last slash is present, but now either one doesn't work. Is anyone else experiencing this problem?

InstantWinstonDragon 2h sword old.pngold edits | new edits

13:21, 20 April 2009 (UTC)

I'm getting the same problem on IE too. C.ChiamTalk 13:36, 20 April 2009 (UTC)

I'm having that problem as well. Are they just down, or are they actually... missing?  Tien  13:45, 20 April 2009 (UTC)
Same issue here as well. Strength-icon.png Hammer2092 Time |KOTA Bandos godsword.png 14:34, 20 April 2009 (UTC)
I'm getting the in-Wiki 404 message when I try to enter the forums. I've also tried using my "history" to revisit a forum page I visited last week; still nothing. It appears that either the Forums are missing, or it got moved or something... --Beware the underrated. Pikaandpi Berserker Fury!Hit hard or go home. 14:43, 20 April 2009 (UTC)

I am getting this too,Maybe try a different skin. Liam - Beta Tester (talk) 15:24, 20 April 2009 (UTC)

If the forums were deleted by someone would it show up in recent changes? I looked at the past 500 recent changes and did not see anything? Not sure just trying to see if I can help determine what has happened? Strength-icon.png Hammer2092 Time |KOTA Bandos godsword.png 15:44, 20 April 2009 (UTC)

Edits/posts on the forums (the ones that are down) do not show up in recent changes (however edits to the Forum: namespace does). Down for me aswell (monobook, Opera, Vista). Nobody has any idea what's going on? Quest.png Gaz Lloyd 7:^]Events!99s 17:17, 20 April 2009 (UTC)
No idea here. I'm tempted to talk to a Central rep., but they'd probably be back up by the time he/she read my message. :P WWTDD? 17:18, 20 April 2009 (UTC)

This sucks. I love the forums. =( Lets hope someone fixes them soon. Prayer.png Jedi Talk HS Log Tracker Summoning.png 18:38, 20 April 2009 (UTC)

Oh mah gah!!!!!! NOOOOOOOO!!!!! Thats some fail. ço¬Ø

May I request we put a notice in the Site Notice of them being down until they are working again? Prayer.png Jedi Talk HS Log Tracker Summoning.png 19:00, 20 April 2009 (UTC)

NOOOOOOOOOOOOOOOOOOOO!!!!!!!! Somebody deleted the forums! *Sobs* BRING BACK THE FORUMS!!! --Disk of returning.png Blackhole252 Disk of returning.png 20:08, 20 April 2009 (UTC) I think I put a message on the talk page of several administrators. Sorry if that annoyed you.

OMG OMG OMG. My brother and I just realized there is a Star Wars pun.... - These aren't the pages you're looking for. Move along, please. Episode 1, where Obi-Wan uses his mind tricks! ............ Prayer.png Jedi Talk HS Log Tracker Summoning.png 22:02, 20 April 2009 (UTC)

That 404 looks fake. I don't even think the Wiki has 404 messages. This looks like a vandalism. Someone get a Beurocrat or a Wikia Staff member? Now that's a throwing weapon!Doucher4000******r4000I'll eat you! 22:45, 20 April 2009 (UTC)
Contact staff, they'll be able to do more about it.-- 22:48, 20 April 2009 (UTC)
Both Bonzi and I have done that. As he said, all we can do now is wait. Now that's a throwing weapon!Doucher4000******r4000I'll eat you! 23:10, 20 April 2009 (UTC)

It's a real 404, but the forums are still gone. That's a problem.

... *Sighhhh* ... Prayer.png Jedi Talk HS Log Tracker Summoning.png 04:18, 21 April 2009 (UTC)

I'm not sure how this happened, but I've let Wikia's tech team know about it and they'll get the forums back as soon as possible. Angela<staff /> (talk) 06:01, 21 April 2009 (UTC)
The forums are working for me now. If you notice them disappear again, please let us know using special:contact so we can get them fixed quickly. Angela<staff /> (talk) 09:31, 21 April 2009 (UTC)

Yay... they are up for me too! Thanks a bunch whoever fixed it! =) Prayer.png Jedi Talk HS Log Tracker Summoning.png 09:51, 21 April 2009 (UTC)

Yup, they are working now. Thanks for notifying us, Angela.  Tien  12:34, 21 April 2009 (UTC)

Received this e-mail:

On 2009-04-20 16:01:41, Bonzi's email addy [email protected] wrote: > Kristofer Kuipers <Bonzi's email addy [email protected]> > > http://runescape.wiki/forum/ > > Can you please fix our forum. Thanks.

Thank you for notifying us about the problem; the issue has now been fixed.

Please let us know if you see any future problems! Catherine Munro Wikia Community Team

Bonziiznob Talk

03:12, 23 April 2009 (UTC)