Forum:Forums

From the RuneScape Wiki, the wiki for all things RuneScape
Jump to: navigation, search
Forums: Yew Grove > Forums
Archive
This page or section is an archive.
Please do not edit the contents of this page.
This thread was archived on 8 November 2008 by Azaz129.

Has anybody noticed that the forums are down? Or is it just me?Yellow partyhat.png Ilyas Talk Contribs 20:44, 7 October 2008 (UTC)

If they were, they are up again. PrayerJediadam4 Abyssal whip.png 22:12, 8 October 2008 (UTC)
Um... not for me.Yellow partyhat.png Ilyas Talk Contribs 21:26, 9 October 2008 (UTC)
Guys why are the forums down? Is it just me or are you guys experiencing this too?Yellow partyhat.png Ilyas Talk Contribs 14:40, 11 October 2008 (UTC)
It's not "down" to me. I just posted a test message [http://runescape.wikia.com/forum/viewtopic.php?f=2&t=2600 there].   az talk   14:57, 11 October 2008 (UTC)
"503 service unavailable", been going on for a week for me. I don't wanna miss anything important *cough* "I'm sick of this" thread *cough*.Yellow partyhat.png Ilyas Talk Contribs 15:15, 11 October 2008 (UTC)
I always wondered why you *cough* a lot. Error 503 is a server-side problem, but it seems to only affect you. See HTTP Error 503.   az talk   16:04, 11 October 2008 (UTC)
Idk why I cough seriously it's hard to explain.Yellow partyhat.png Ilyas Talk Contribs 19:31, 11 October 2008 (UTC)
Anyway, when will it stop doing this?Yellow partyhat.png Ilyas Talk Contribs 14:34, 12 October 2008 (UTC)

It works for me, too. What browser are you using? Try using Firefox 3 and accessing them.--Richard 19:55, 12 October 2008 (UTC)

Omg I use ff and I just tried it on safari, guess what? It works! Ok anyway I've got some catching up.Yellow partyhat.png Ilyas Talk Contribs 23:45, 12 October 2008 (UTC)
It seems whenever I log in I can't access the forums... Dtm...Yellow partyhat.png Ilyas Talk Contribs 23:49, 12 October 2008 (UTC)