Forum:Error loading Data

From the RuneScape Wiki, the wiki for all things RuneScape
Jump to: navigation, search
Forums: Yew Grove > Error loading Data
Archive
This page or section is an archive.
Please do not edit the contents of this page.
This thread was archived on 22 October 2018 by Haidro.

Error loading data when trying to search my character name on quest requirements. I have tried other names and they appear to work perfectly fine, when I use my main character it shows error. I have double checked that I am not private and I am not from what I can see. Please any help would be great!

Many thanks

Zalbo/Althalaz

Zalbo (talk) 18:48, 19 October 2018 (UTC)

Althalaz works fine as does my in-game name, I tried Zalbo and got an error:
Request URL: https://runescape.wiki/cors/m=runemetrics/profile/profile?user=Zalbo&activities=0
Request Method: GET
Status Code: 200

{"error":"NO_PROFILE","loggedIn":"false"}
As it turns out, I get the same not found error when search in the RS site itself. I can only really suggest checking your runemetrics settings and testing it while not logged in. cqm talk


Thanks a lot for checking, Double checked my Runemetrics profile and seems it was set to just myself and friends being able to see it. I changed it back and reset the game and waited a few minutes and now its working. Thanks for your help :D This post can now be Archived

Zalbo (talk) 18:51, 21 October 2018 (UTC)

Closed - Issue solved. HaidroH rune.pngEagle feather 3.pngCandle (blood red).png 1XqyDNM.png Crystal triskelion fragment 3.pngHazelmere's signet ring.png 03:16, 22 October 2018 (UTC)